New Mars Forums

Official discussion forum of The Mars Society and MarsNews.com

You are not logged in.

Announcement

Announcement: We've recently made changes to our user database and have removed inactive and spam users. If you can not login, please re-register.

#26 2017-04-02 12:44:28

martienne
Member
From: EU
Registered: 2014-03-29
Posts: 146

Re: NewMars.com Technical Error Reporting

I get this message when I try to post from Firefox. I have to post from Opera  instead and it's inconvenient.

16712174_s.jpg

Last edited by martienne (2017-04-02 12:48:16)

Offline

#27 2017-04-02 13:01:25

RobertDyck
Moderator
From: Winnipeg, Canada
Registered: 2002-08-20
Posts: 5,878
Website

Re: NewMars.com Technical Error Reporting

martienne wrote:

I get this message when I try to post from Firefox. I have to post from Opera  instead and it's inconvenient.

QVSEEMcOQ.png

I just posted this from Firefox. I have Firefox 52.0.1 running on Windows XP Professional. I can also post from an iMac with OS X El Capitan, version 10.11.6 with Firefox 50.1.0 and just upgraded to Firefox 52.0.2 (64-bit). I don't have trouble posting. However, your image does not show on my Windows XP machine, but does on OS X.

::Edit:: I see you edited your post to change the URL. Now it shows on my Windows XP machine.

martienne wrote:

16712174_s.jpg

Last edited by RobertDyck (2017-04-02 13:07:56)

Offline

#28 2017-04-02 13:14:50

SpaceNut
Administrator
From: New Hampshire
Registered: 2004-07-22
Posts: 17,766

Re: NewMars.com Technical Error Reporting

Yes I have been seeing simular stuff since I am also running an xp machine which is has the internet explorer 8 and the Firefox 48.0.2 while the png extension is viewable in some sites that are internet 8 compatible that same site which will display in the version of firefox will not if not compatible for version 8 display.

Oh by the way the newer windows 8 and up are slower than the old xp system to which I have.

Last edited by SpaceNut (2017-04-02 13:15:52)

Offline

#29 2017-04-05 22:48:23

jburk
Webmaster
From: Seattle, WA
Registered: 2011-11-17
Posts: 148
Website

Re: NewMars.com Technical Error Reporting

Hi Martienne,

I'm sorry but I cannot read your image.  Can you describe what the error message is?  Also, what OS are you using with Firefox?  I am writing this message on Firefox (on MacOS) and I am not experiencing any problems with the board.

Thanks,


James Burk | Webmaster & IT Director | The Mars Society
jburk@marssociety.org  |  +1 (206) 601-7143

Offline

#30 2017-04-23 21:05:06

SpaceNut
Administrator
From: New Hampshire
Registered: 2004-07-22
Posts: 17,766

Re: NewMars.com Technical Error Reporting

your Message was in my spam bucket   from:

Dook wrote:

Something happened to my login.  I can't access the website's new posts.  When try to open the website it takes me to a day old website.  I can login which takes me to one topic only and then allows me to see new posts and to post but I can't see any other new posts on any other topics.

Sounds like the domain www. issue is sometimes being used as the forum is now at newmars.com/forums

I suppose it could be also a mismatch of os and browser as well..

The new posts under recent active topics only stays for a 24 hour clock as well from when its posted so ya we can miss quite a bunch of posts...

Offline

#31 2018-09-28 16:47:30

CassieGriffin
Member
Registered: 2018-09-28
Posts: 1

Re: NewMars.com Technical Error Reporting

I have window 7 on my laptop which prevents fast browsing. So I could not surf a lot on your website. It is not support latest version

Offline

#32 2018-09-28 19:53:36

RobertDyck
Moderator
From: Winnipeg, Canada
Registered: 2002-08-20
Posts: 5,878
Website

Re: NewMars.com Technical Error Reporting

I have Windows XP, it does support fast browsing. Customers for my computer repair business and clients for charity where I volunteer have Windows 7. It supports fast browsing. Each version of Windows runs slower and consumes more resources than the previous; Windows 10 is no exception. I also have a laptop for work that runs Windows 7 Professional, and a smartphone also for work that runs Android version 7.1.1. I use Firefox on all these devices.

What does your laptop have? Why is it slow? Windows 7 requires at least 2GB of main memory to run at reasonable speed, Windows 10 requires 4GB and will run slower. What do you have? Processor type, processor speed, main memory (RAM), hard drive size, browser, add-ins to your browser, anti-virus software?

Offline

#33 2019-02-18 20:44:29

SpaceNut
Administrator
From: New Hampshire
Registered: 2004-07-22
Posts: 17,766

Re: NewMars.com Technical Error Reporting

Have found some of the coversion issues when we were running other software and they had other means to identify topics for view.
ex: /forums/viewtopic.php?t=5108 this gives a bad topic page rather than the Athlete topic to get there we simply change the ?t to ?id and it works...

Offline

Board footer

Powered by FluxBB